Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

older | 1 | .... | 443 | 444 | (Page 445) | 446 | 447 | .... | 485 | newer

    0 0
  • 10/24/18--13:44: IE 11 help
  • Hi there,

    My browser use to open the Excel files downloaded just fine.  I've checked all the download settings and everything seems ok.  When I try to directly open the file from the website, I get this error.  Does anyone have any ideas?

    Originally when the download use to work, the file would be called "panel1.xlsx", but right now it seems to be trying to resolve some code?  I can't paste an image currently, but the message reads:

    Sorry we couldn't open
    'https://advantage.iriworldwide.com/CRXRPM/struts/ExportRenderer.do?EXPORT=xlsx&EXPORTENTITY=pane&PANEID=315755'


    0 0

    I have exhausted every avenue trying to find a problem reading encrypted USAF webmail. I am using IE 11 on Windows 10. I thought I had this feature working a few days ago, but in my tinkering to get other websites working I appear to have broken the S/MIME functionality.

    I can access the OWA site and unecrypted email fine. I am using Office 365 OWA webmail at https://cp.mail.us.af.mil. I found that this was the only link that works for me. I have downloaded all of the DOD certificates and installed ActivClient 7.1.0.213. 

    When I click on the S/MIME link in the conversation view of an encrypted email, a pop-up is generated with the email. That pop-up window will not display the message content and instead gives me the following error:

    "The S/MIME message wasn't decrypted successfully. No certificate was found. If you have a smart card-based certificate, insert the card and try again."

    I have tried clearing the SSL, removing all user certificates, added af.mil to compatibility view and the website to my trusted sites. I even did extensive work ensuring my CAC card has the correct email and PIV assigned from the DOD ID Card website.  

    This seems to be an issue with the pop-up functionality of IE 11 and S/MIME. I have tried reinstalling several times.

    I appreciate any help, thank you!



    0 0
  • 10/25/18--07:58: SAFESEARCH
  • SafeSearch is not letting me change it to off?

    0 0

    We have a website that makes ajax POST call. Since recently we found that lot of our users are getting 408 for ajax POST. This is not a consistent repro, but we can repro this in IE 11 browser. The ajax call makes an OPTION call and POST call. OPTION call always returns success statue code. But POST calls returns 408. Fiddler shows the POST request body is always empty when erroring out 408 case. Looks like that the call timeout before sending the body. I found several articles online about similar experience in IE 11, but could not find the reason or a solution.  Why is this happening IE11 ? is there a solution for this issue ? 

    Thanks.


    0 0
  • 10/25/18--12:04: seahorse
  • A window using Internet explorer and java is very small. how can it be enlarged?

    0 0

    I have a SharePoint page which consist the chevron image div.

    Following class has been implemented to create chevron effect and shadow of this shape but it works in Google Chrome not in IE.

    Please can someone help me

    Use this link to understand chevron shape and shadow effect (open in chrome)

    https://jsfiddle.net/xca5kqu0/

    under pointer class I already tried following things but did not work in IE 11

    filter:drop-shadow(2px 8px 1px rgba(0,0,0,1));
        -webkit-filter:drop-shadow(2px 8px 1px rgba(0,0,0,1));
        filter: progid:DXImageTransform.Microsoft.drop-shadow(0,0,0,1);
       -ms-filter: "progid:DXImageTransform.Microsoft.drop-shadow(0,0,0,1)";


    sudhanshu sharma Do good and cast it into river :)



    0 0

    Hi

    I'm getting a very frustrating issue with connecting to a secure api - it's at https://api.betdaq.com/v2.0/secure/secureservice.asmx

    From my windows 10 machine I can access it fine, and (using Firefox) I can see that it has a security certificate supplied by COMODO CA Limited, and connects over TLS 1.2 with the following cipher suite:  TLS_DHE_RSA_WITH_AES_256_CBC_SHA.

    All fine.

    I've got an app running on a Server 2016 Datacenter VPS though, which refuses to connect.  The VPS providers have assured me that there are no firewall or proxy restrictions, I can telnet fine to the server, but I can't make any headway with understanding what the connection issues are.

    Using IE on the 2016 server to hit the api, I get the following response:

    This page can’t be displayed

    Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://api.betdaq.com  again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator.

    (And just to confirm, I don't experience these issues with other secure sites / services).

    I've installed Microsoft Message Analyzer and Wireshark to see what's happening, but neither flag up any errors (at least not to my untrained eye).  The client hello is sent, but then there are a host of RST ACK messages, and that's it.  (Apologies, this is way out of my comfort zone - I'm just following advice from articles I've googled, I'm not at all sure what all the outputs are telling me.)

    I've also installed OpenSSL to do some digging, and whilst on my windows 10 machine I get a host of info about the certificate chain, certificate, keys, etc, on the Server 2016 VPS I just get the following:

    OpenSSL> s_client -connect api.betdaq.com:443

    CONNECTED(00000170)
    write:errno=10054
    ---
    no peer certificate available
    ---
    No client certificate CA names sent
    ---
    SSL handshake has read 0 bytes and written 176 bytes
    Verification: OK
    ---
    New, (NONE), Cipher is (NONE)
    Secure Renegotiation IS NOT supported
    Compression: NONE
    Expansion: NONE
    No ALPN negotiated
    SSL-Session:
        Protocol  : TLSv1.2
        Cipher    : 0000
        Session-ID:
        Session-ID-ctx:
        Master-Key:
        PSK identity: None
        PSK identity hint: None
        SRP username: None
        Start Time: 1540574555
        Timeout   : 7200 (sec)
        Verify return code: 0 (ok)
        Extended master secret: no
    ---
    error in s_client

    Does anybody have any idea what may be causing my issue?

    Cheers, J.



    0 0

    Hi,

    Do we know what is Microsoft's position on Symantec certificates being distrusted in Chrome, will it impact users using IE, will they be distrusted on Internet Explorer as well.


    0 0

    I'm  trying to understand how these two options work together. 

    If 'Run As Administrator' is uncheckedon IE shortcut, does Protected Mode in IE Option work or not? 

    If 'Run As Administrator' is checked on IE shortcut, does Protected Mode in IE Option work or not? 

    In my assumption, the Enable Protected mode in in IE internet zone only works when IE process is launched with a standard  user access token the user uses . If IE process is launched from a administrative user token (run as administrator), will this IE Option still work if it's checked and restrict access to securable objects like system files and registries?


    0 0
  • 10/29/18--10:26: GPO for IE11
  • Hi,

    “Do Not save encrypted pages to Disk”  need to be unchecked from IE 11 in the below path. Please how do i find the GPO settings or registry path which required to change in WIndows 7 workstations

    Tools à Internet Optionsà Advancedà Securityà“Do Not save encrypted pages to Disk” 


    Regards, Boopathi


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


    0 0

    ※현대의료시설이 갖춰진 정식 산부인과 병원


older | 1 | .... | 443 | 444 | (Page 445) | 446 | 447 | .... | 485 | newer