Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

older | 1 | .... | 408 | 409 | (Page 410) | 411 | 412 | .... | 485 | newer

    0 0

    So, as I said in the title, I have some apps that are a bit on the older side, and will not get upgraded and they work only in IE8 (No other browsers nothing). That was fine for Windows 7, but now when we all have Windows 10 that is a problem, since changing Compatibility View to IE8 doesnt help, and those pages that should give me info just dont work.

    Please give me any ideas how to solve this, since this is slapping me every time I open IE11.


    0 0

    I'm wondering who can answer this.

    I.E. 11 will not remember passwords even though the option is turned on.  This happens only on a few Windows 10 computers with I.E. 11 (but not all win 10 computers in our domain though).

    I've verified that this happens to multiple accounts on the same computer.

    I've also went into tools->internet options->content->autocomplete and ensured that the options are turned on.

    I've also uninstalled and re-installed IE, but the issue still persists.

    I'm starting to think that there's a corrupt file or registry entry somewhere that may be causing issues, or it's some kind of security permissions issue that's preventing windows from writing to certain files or registry entries.

    Does anyone have any ideas?


    0 0

    When trying to access https://paypaperbills.postbillpay.com.au/postbillpay/default.aspx I get the error message "This organization's certificate has been revoked." Only "Click here to close this webpage." is available to click on.

    Running Internet Explorer 11 on Windows 7.

    This site is accessible from other computers.

    I have tried clearing Internet Explorer cache, resetting advanced settings, and disabling "Check for publisher's certificate revocation".



    0 0

    Hello,

    I have just reloaded Windows 10 and applied all of the updates. Additionally, I have loaded Malwarebytes and CCleaner and performed the scans. Lastly, I ran Windows Defender to make sure I didn’t have any viruses.

    I found the following write-up below and performed the tasks described.

    Maybe you need to reinstall edge before  do this   below>>

    winlogo + X > windows powershell admin > then copy paste   this command below

    Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation   -like "*SystemApps*"} | Foreach {Add-AppxPackage   -DisableDevelopmentMode -Register   "$($_.InstallLocation)\AppXManifest.xml"}

    If it does not appear, Second we need to delete the corrupt   Microsoft Edge Folder. Close edge then the path =>   C:\Users\%username%\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe

    Delete the "Microsoft.MicrosoftEdge_8wekyb3d8bbwe"   Folder

    You may not able to delete the folder itself and 2 or 3 files.   but it does'nt matter. Select the folder, Hit Delete, Then if it asks for   admin privileges, Just hit skip and then ok . Restart the computer.  You   could do it in safe mode if fails to delete.

    Then Launch Powershell as administrator and run the following   command. Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach   {Add-AppxPackage -DisableDevelopmentMode -Register   "$($_.InstallLocation)\AppXManifest.xml" -Verbose}

    Hit enter and once the command is executed, Quit powershell   and restart the computer to complete the process.

    My problem is still with me. When I launch Microsoft Edge, the icon doesn’t show up on the Taskbar. The area where the icon should show up is blank. Edge is actually on the Taskbar, but is blank without an icon.

    As I mentioned above, my laptop has been refreshed and has been completely reloaded.

    Can you point me to a solution? Is there a hotfix for this problem?

    Thank you for any help you can give me. In the meantime, I’ll keep looking for an answer.

    ..Roger Race.

    (623) 225-9633 (M)

    PS: I rarely ask for help, but this problem doesn’t want to go away.


    0 0

    Hi,

    Do we know what is Microsoft's position on Symantec certificates being distrusted in Chrome, will it impact users using IE, will they be distrusted on Internet Explorer as well.


    0 0
  • 08/06/18--03:52: OST to PST
  • How can I convert OST file format to PST file format in MS Outlook?

    0 0

    I inadvertantly added my password onto the end of my email  address while trying to sign in to hotmail. Now whenever I  start to sign in,as soon as I type the first letter of my email address, I see a drop down list containing an "email address" which is my email address AND my password combined. 

    how do I clear the drop down list or remove unwanted entries.


    0 0
  • 08/19/18--12:23: Rich media content
  • I'm trying to play some POGO games and it says I need "Rich media content". That's not in my list of add ons, so how do I get it?

    Thanks


    0 0

    Hi guys,

    We are experiencing a problem with IE in our organisation (version 11.165.17134.0) where the 'Favourites' drop down menu on the menu bar will only show user favourites when they are viewing pages either on the internal intranet, or trusted sites. If they are viewing another external website they cannot see their favourites on the drop down and any new ones that they add do not appear on the drop down.

    They can view pinned favourites on the toolbar and can open the favourites bar, so it only appears to be the drop down that is affected.

    I believe that this is a group policy setting which is causing the problem but cannot locate which setting I need to change. I have tried disabling 'Enhanced Protection' locally on my machine, but this only appears to fix the issue when my machine is in an OU in AD that does not have any other policies applied, moving it back to a standard OU with other company policies applied seems to being the problem back.

    Any advice is greatly appreciated :)

    Kind regards,

    Jay


    0 0

    How can I use MSHTA.EXE with IE10 Standards Mode. The Metatag X-UA-COMPATIBLE IE=10 and X-UA-COMPATIBLE IE=EDGE both disable the HTA:APPLICATION-tag. Is this a bug and how to override it.

    0 0

    Hi All,

    We've recently had an issue for a few users where Internet Explorer isn't using the PAC file correctly. It shows as being configured correctly, Chrome is setup to use system proxy settings & works correctly with the PAC file.

    Watching network traffic via ProcMon shows that IE does infact go to the server hosting the PAC file first, but then proceeds to try browsing directly to the internet rather than via the correct Proxy server.

    • Have confirmed that pasting the PAC file location into the address bar downloads the file (although it has an _ instead of . in the filename... is that a clue?)
    • Same issue occurs when running IE as another user (right click/run as other user)
    • Have cleared IE Temp Files
    • Removed the PAC configuration, restarted IE & reset the PAC location
    • Restarted WinHTTP Autoconfig service (I believe this is moreso for WPAD, though have seen it help in the past)
    • Setting the proxy server manually works, its just when trying to use the PAC file that is a problem

    Where should I be looking next? I'm at a loss...

    Cheers
    Jason


    0 0

    Our company uses a very old and outdated/expired active X control to grab documents from a server. The activeX control runs inside Internet Explorer. We 'used' to be able to roll back the computer clock to fool IE into installing the "expired" control, but that no longer works.

    I've tried forcing IE 11 to install the control, via group policy and I've ENABLED all activeX controls in IE 11 to allow it to run (huge security risk), but it always comes back with IE has blocked this control from running, even after entering administrator credentials to allow it.

    I've tried manually registering the controls via:  regsvr32.  They DO show up in IE Add-ons(Enabled) but again, when you actually try to use them, IE blocks it.

    I've tried adding the SITE the active X control runs off: To 'Trusted Sites".  That does not work either.

    Environment:  Windows 7 Pro 64bit, IE 11 - 11.0.9600, 2012 R2 Domain. 

    The application we interface with is legacy at this point, and the company that originally made it for us long gone, so we cant get any support from them to 'update' the activeX control. 

    What options do we have?  Is there some way to force IE and Windows to run this control?  I'm literally running out of computers that are able to download the documents, and most of my 80+ end users 'need' to be able to use it to do their work.

    Thanks in advance.  I'm getting a little desperate.

     


    0 0

    I'm hoping someone can help me...

    We use Okta in our environment (Windows 7) for SSO.  After Windows updates ran this week, SSO no longer works in Internet Explorer.  It still works perfectly in Chrome and Firefox.  I've already contacted Okta and we've been able to prove that it is not an issue on their end.

    We've tried the usual fixes...deleting browser history, ensuring that our local intranet sites are set properly, making sure that TLS 1.2 is enabled.

    We also tried rolling back KB4343205, but that didn't help either.

    Has anyone else run into these issues?  I'm open to any ideas.  Thanks in advance!



    0 0

    Hello!

    I'm encountering a problem while using IE 11 via RDS (published desktop).

    I'm controling compatibility view settings in a GPO. There are listed some domains,but not"company.example.com"


    In "zone to site assignment" the domain "company.example.com" is listed with number 2, because trusted sites should not be listed in compatibility view.

    If i connect to my RDS desktop, IE displays "company.example.com" in compatibility view. A gpresult says, all GPOs are retrieved correctly.

    When i remove the entry, log off and log in again, it is displayed again.

    The registry in my RDS desktop displays the settings as they are set in GPO, so im very confused, where the compatibility view entry comes from and why it appears, after i deleted it.


    0 0

    정식산부인과병원/실력있는 의료진/정직한비용_원치않은 임신, 건강상의 문제 등으로 중절수술을 고민하신다면 언제든지 문의주시기 바랍니다. 서울.인천.경기.부천.부평.일산.성남 등 수도권 지역 10주12주17주18주20주22주23주24주26주28주 주수별 중절수술 상담

    수원28주임신중절수술상담은→STORY9939@ GΜaiI.cοm←병원 상담문의


    0 0

    정식산부인과병원/실력있는 의료진/정직한비용_원치않은 임신, 건강상의 문제 등으로 중절수술을 고민하신다면 언제든지 문의주시기 바랍니다. 서울.인천.경기.부천.부평.일산.성남 등 수도권 지역 10주12주17주18주20주22주23주24주26주28주 주수별 중절수술 상담

    일산29주임신중절수술상담은→STORY9939@ GΜaiI.cοm←병원 상담문의


    0 0

    정식산부인과병원/실력있는 의료진/정직한비용_원치않은 임신, 건강상의 문제 등으로 중절수술을 고민하신다면 언제든지 문의주시기 바랍니다. 서울.인천.경기.부천.부평.일산.성남 등 수도권 지역 10주12주17주18주20주22주23주24주26주28주 주수별 중절수술 상담

    평택30주임신중절수술상담은→STORY9939@ GΜaiI.cοm←병원 상담문의


    0 0

    정식산부인과병원/실력있는 의료진/정직한비용_원치않은 임신, 건강상의 문제 등으로 중절수술을 고민하신다면 언제든지 문의주시기 바랍니다. 서울.인천.경기.부천.부평.일산.성남 등 수도권 지역 10주12주17주18주20주22주23주24주26주28주 주수별 중절수술 상담

    성남31주임신중절수술상담은→STORY9939@ GΜaiI.cοm←병원 상담문의


    0 0

    정식산부인과병원/실력있는 의료진/정직한비용_원치않은 임신, 건강상의 문제 등으로 중절수술을 고민하신다면 언제든지 문의주시기 바랍니다. 서울.인천.경기.부천.부평.일산.성남 등 수도권 지역 10주12주17주18주20주22주23주24주26주28주 주수별 중절수술 상담

    강남32주임신중절수술상담은→STORY9939@ GΜaiI.cοm←병원 상담문의


    0 0

    정식산부인과병원/실력있는 의료진/정직한비용_원치않은 임신, 건강상의 문제 등으로 중절수술을 고민하신다면 언제든지 문의주시기 바랍니다. 서울.인천.경기.부천.부평.일산.성남 등 수도권 지역 10주12주17주18주20주22주23주24주26주28주 주수별 중절수술 상담

    관악13주임신중절수술상담은→STORY9939@ GΜaiI.cοm←병원 상담문의


older | 1 | .... | 408 | 409 | (Page 410) | 411 | 412 | .... | 485 | newer