Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

older | 1 | .... | 491 | 492 | (Page 493) | 494 | 495 | newer

    0 0
  • 05/14/17--16:31: IE 8 HTTPS Not Working
  • Windows XP SP3 x32
    IE 8

    This is a legacy system that I have to keep running.  Suddenly, I cannot reach any secure (HTTPS) web sites.  This is a problem since Windows Update requires IE.  (I have applications running on this system that are still getting updates.)

    I can access secure (HTTPS) web sites using Firefox but windows update does not work properly with it.

    I have tried clearing the SSL slate, resetting all options to the default.  All add-ons are disabled. 

    I though I could uninstall and reinstall it using add/remove programs\windows features but that only removes the shortcuts.

    Any suggestions on how to get IE 8 working again with HTTPS would be appreciated.


    http://www.saberman.com


    0 0

    When you click on a Favorite in Internet Explorer 11 on Windows 10 (1803), IE only opens a blank page. Only Intranet site working. And after, no more favorite are displayed in the Favorites menu. I have to close IE.

    If I disable "Protected mode", all working great.

    I read on a post that under the version 1803 the problem is solved, but that seems not to be the case

    My favorites are on a network drive. I have a GPO, Favorites redirected with an UNC path.

    It works fine in IE11 on Windows 7 though using the same configuration (redirected Favorites + Protected Mode).




    0 0

    I am looking for a way to set a default homepage in Edge, that is set initially to a custom homepage when users first launch Edge, but that is not enforced and allows them to change it, and then it is not changed back. For IE11 we use a group policy preference that is set to run one time only and that works perfectly for this in IE11.

    I am aware of the Administrative template GPO setting Microsoft Edge>Configure home pages, which does work to set the homepage in a enforced manner, but this does not allow users to change it.

    I see many technet and other threads from 2015 with people trying to accomplish this, but none where someone actualaly found a way to do it, there seems be a set of protected registry keys don't don't allow you to change them and have it work. It seems very odd that Edge is the latest and greatest Microsoft browser but that it lacks so many basic management features for customization.

    Now that is is 2017 is anyone aware of a way to configure this in Edge using group policy preferences, registry keys, scripts etc? Anything that can be automated for a large number of Windows 10 systems? 


    0 0

    Hi,

    We're experiencing an issue in IE11 where handling the readystatechanged of a xmlhttprequest is being delayed for no apparent reason.

    When looking at a performance profile, there's an API call through xmlhttprequest, which according to the network tab is returning in 1 second. However, in the performance tab, after the request is made, nothing happens for around 28 seconds, then finally the readystatechanged handler kicks in.

    There's a 302 redirect of the network request, I don't know if that may have something to do with this. But this is only happening in IE11 and not in other browsers. I'm wondering if there may be some sort of known issue in IE11 and this kind of scenario.

    Thanks.


    0 0

    I am trying to get IE 11 to open a blank tab when I click on New Tab but it will only open a new tab page with my news feed. When I follow the instructions to change the tab and click on the drop down, there are no other options (nothing else appears when clicking the drop down arrow).

    I have reset IE back to defaults (in Advanced Settings), reset to default settings (in General) but nothing seems to allow me to reset IE to get this functionality back.

    Any ideas?


    0 0

    Hi,

    We have a requirement from our security division to remove / uninstall IE (all versions) from servers which directly exposed internet.

    As per below article, we can disable IE but its not solution as IE and other components still remains on the system and need to continue security patches related IE,

    https://support.microsoft.com/en-us/help/4013567/how-to-disable-internet-explorer-on-windows

     Please advise,


    0 0

    I have installed the latest .ADMx and .ADML gpo-files in AD and set Internet Explorer 10 User Prefernces so that TLS 1.0, TLS 1.1 and TLS 1.2 are checked.

    BUT: When GPO is applied, only TLS 1.1 and TLS 1.2 is enabled i IE 11. Registry shows:

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings]
    "SecureProtocols"=dword:00000a00

    If I check TLS 1.0 manually, registry shows:

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings]
    "SecureProtocols"=dword:00000a80

    Runing gpupdate /force resets to TLS 1.1 and TLS 1.2 only. (dword:00000a00)

    Also tried to use the Computer policy "Internet in control panel\Advanced" and that makes all TLS checed, but TLS 1.0 is NOT working as it should, some webpages pop ask me to check TLS 1.0-1,2. Also enabling SSL2.0 and 3.0 makes these pages work, but then som use RC4 as encryption and that is not desired.

    A bug or what? Tested on several machines with Win10, both 1511 and 16087, same results.

    Enabling TLS 1.0/1.1/1.2 via Regedit ("SecureProtocols"=dword:00000a80) is working to the point when te GPO is applied again and therefore not an option.


    0 0

    Hello,

    I am having an issue with .msg files not opening with the default program, Outlook. They are opening in a new tab and it is just a bunch of gibberish from the email header. Does anyone know how to force IE to open the .msg files in Outlook? They open fine in Chrome and Firefox.

    Thanks for your help!


    0 0
  • 12/22/18--00:43: Problems with IE
    • I have a problem with the support of Russian domains in IE. When I use Russian domain names, Chrome and Firefox work fine, but IE gives the error http: //test.holovinsky.rf not found in the header Access-Control-Allow-Origin. Can anyone come across something similar?

    0 0

    I found article related to default permissions and user rights for IIS 7.0, I want to make sure if this article is applicable to IIS 10.0, https://support.microsoft.com/en-us/help/981949/description-of-default-permissions-and-user-rights-for-iis-7-0-and-lat


    0 0

    The drop down menu not showing on documentum using java 6u25 on ie11 giving script 70: permission denied on line 305 bolded below: 

    // Sanity check - make sure we've got a reference to the popupWnd.
    // in which case we'll try to set it up here.
    if (group.popupWnd == null)
    {
    var targetFramePath = getAbsoluteFramePath(group.targetFrameName);
    group.popupWnd = eval(targetFramePath);
    }
    var wnd = group.popupWnd;
    while (wnd != null)
    {

    I searched for a solution and found "MS16-104: Security update for internet explorer" but the kb3191336 could not be found on Microsoft catalogue to be downloaded

    3191336 "Permission Denied" script error in Internet Explorer 11

    Please help.


    0 0

    Hi,

    In IE11, am unable to modify the Enable Protected mode settings. It's grayed out and if i change the value in registry also it's not reflecting in IE. Is there any way to resolve this? Please advise.

    It's not reflecting in all the zones.

    Registry Path:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\1


    vicky


    0 0

    have an XP machine that cant access https://docs.microsoft.com/en-us/aspnet/ajax/cdn/overview  as of this week. 
    via web IE 8 
    machine is in the same OU as Win 7 and W10 machines that have no issues navigating to the url.


    Last diagnostic run time: 12/18/18 12:40:34 Network Adapter Diagnostic

    Network location detection
    info Connecting through work or corporate network
    info Redirecting user to support call

    HTTP, HTTPS, FTP Diagnostic
    HTTP, HTTPS, FTP connectivity
    info HTTP: Successfully connected to www.microsoft.com.
    warn HTTPS: Error 12029 connecting to www.passport.net: A connection with the server could not be established
    warn HTTPS: Error 12157 connecting to www.microsoft.com: An error occurred in the secure channel support
    warn FTP (Passive): Error 12029 connecting to ftp.microsoft.com: A connection with the server could not be established
    warn FTP (Active): Error 12029 connecting to ftp.microsoft.com: A connection with the server could not be established
    error Could not make an HTTPS connection.
    error Could not make an FTP connection.

    0 0

    OK, asked a question and given this link so hope I am in the right place!

    Old PC running Windows 7 and IE11, do not want to change PC yet and Windows 10 failed to install despite help of engineer.  IE11 regularly closes because of a problem which NEVER happens on Firefox but biggest problem:

    Open IE11, go to MSN home page and click on an interesting headline ... up pops Window alert telling me Windows Firewall says windows is corrupted I have lost everything unless I click OK ... Nothing else works but I notice the gobbledegook in the address box and do not click OK.  I use Ctrl,Alt,Del to shut down and restart ... everything goes fine ... for weeks, then it happens again.

    Any suggestions about reason or solution?


    0 0

    IE 11
    Update Versions: 11,0.101 (4483187)

    I get this error when I try to add tabs to my home page tab group

    >>the number of webpages you've selected for your home page tab group exceeds the maximum supported by Internet Explorer<<

    It worked fine with 8 tabs in the group. But when I tried to add one more I get the above error. There must be a regedit change or policy change that will allow more. I should be able to have 10, even twenty, if I choose.

    Any suggestions would be appreciated.

    Thanks!


    0 0

    Using Windows Update on Windows 7 SP1, there is an option to enable "Microsoft Update" at the bottom to also update Office and other Microsoft applications:

    Get updates for other Microsoft products. Find out more.

    ,

    This opens a webpage, which in IE 10 and earlier, allows me to enable Microsoft Update.

    However, IE 11 does not show the page to enable Microsoft Update but shows a useless and unrelated help message:

    Use your Start menu to check for updates

    How am I supposed to enable the optional Microsoft Update service now?


    0 0

    I am trying to open an ftp site in internet explorer 8 and when I enter the address and click enter, it prompts me for the user id and password. Once I enter that and click OK, it gives me the following error :

    An error occurred opening that folder on the FTP server. Make sure you have permission to access that folder.

    Details:

    The operation timed out

     

    however when I try the same thing on the server that has the ftp site configured, everything works perfect. I just cannot connect to it from my client work station. I diabled, antivus software on client and on ftp server, still got the same error.

    Any help is greatly appreciated.

     

     


    donsls

    0 0
  • 01/02/19--14:44: SSRS Report gap sapce
  • I have a report with parameter to select name. On the report, i have a textbox with expression field name. Below text box, a dataset table. When i run the report, by default it will return all name on the table and HIDE text box. When I select name in parameter, it will return for that name and SHOW text box. I dont have any issue at this point. BUT I do have problem that the textbox create a gap between header and the table WHEN I run the report by default (not select name in parameter). My goal is to some how REMOVE THE GAP so the table can move up right below header. ONLY show when name is select on parameter. Please anyone can help me


    0 0

    I'm trying to download the file in Internet Explorer 11 and every time I download the same file it keeps appending the file name with a number in braces. Is there any setting that I can change to keep my file downloaded with the same default name overriding the exiting file name without any extra pop-up or without using Save-As option.

    0 0

    Why my Explorer keep prompting me for credentials , it was working fine this morning and I didn't not change anything

older | 1 | .... | 491 | 492 | (Page 493) | 494 | 495 | newer